Opened 7 years ago

Closed 7 years ago

Last modified 5 years ago

#527 closed defect (fixed)

ezxdisp egg setup file does not work with linker on OS X 10.6

Reported by: tss Owned by:
Priority: not urgent at all Milestone: 4.9.0
Component: extensions Version: 4.6.x
Keywords: Cc:
Estimated difficulty:

Description

Installation of the ezxdisp egg fails on OS X with the following linker error

ld: -L must be immediately followed by a directory path (no space)

I have confirmed this on my machine. It is happening because the setup file includes a -L flag with no directory. It was confirmed by a user on the chicken-users that removing the stay -L fixed the problem.

Discussion on chicken-users here: http://lists.nongnu.org/archive/html/chicken-users/2011-03/msg00069.html.

Change History (3)

comment:1 Changed 7 years ago by felix

  • Resolution set to fixed
  • Status changed from new to closed

Thanks - I have removed the -L and tagged a new version (2.7).

comment:2 Changed 6 years ago by felix

  • Milestone changed from 4.7.0 to 4.8.0

Milestone 4.7.0 deleted

comment:3 Changed 5 years ago by felix

  • Milestone changed from 4.8.0 to 4.9.0

Milestone 4.8.0 deleted

Note: See TracTickets for help on using tickets.