Opened 9 years ago

Closed 8 years ago

#482 closed defect (duplicate)

srfi-29 incorrectly using getenv in experimental branch

Reported by: alanpost Owned by: klovett@…
Priority: major Milestone:
Component: extensions Version: 4.6.x
Keywords: Cc:
Estimated difficulty:

Description

The srfi-29 egg is not compiling in the experimental branch:

http://pestilenz.org/~ckeen/salmonella-report/2011-01-14/srfi-29.html

The getenv procedure has been deprecated, and should be replaced with get-environment-variable instead.

Change History (2)

comment:1 Changed 8 years ago by felix

  • Milestone 4.7.0 deleted

comment:2 Changed 8 years ago by alanpost

  • Resolution set to duplicate
  • Status changed from new to closed

Taking a closer look at this issue, this problem is in the locale egg, rather than srfi-29. This makes this ticket a duplicate of #481.

Note: See TracTickets for help on using tickets.