Opened 5 weeks ago

Closed 5 weeks ago

#1567 closed defect (fixed)

graph-scc: egg-locations points to non-existing .release-info file

Reported by: mario Owned by: iraikov
Priority: major Milestone: someday
Component: extensions Version: 5.0.0
Keywords: graph-scc Cc:
Estimated difficulty: trivial

Description

release/5/egg-locations has

(graph-scc "https://raw.github.com/iraikov/chicken-graph-sccx/master/graph-scc.release-info")

but https://raw.github.com/iraikov/chicken-graph-sccx/master/graph-scc.release-info doesn't seem to exist:

<vandusen> [eggs] error while downloading the release-info file for graph-scc (CHICKEN 5):
Client error: 404 Not Found

Change History (1)

comment:1 Changed 5 weeks ago by mario

  • Resolution set to fixed
  • Status changed from new to closed

Looks like the issue was caused by a typo in the URL in egg-locations. I've fixed it.

Note: See TracTickets for help on using tickets.