Opened 11 years ago

Closed 11 years ago

Last modified 9 years ago

#363 closed defect (fixed)

moremacros 1.1.1 installed as 1.1.0

Reported by: Mario Domenech Goulart Owned by: Kon Lovett
Priority: critical Milestone: 4.9.0
Component: extensions Version: 4.6.x
Keywords: moremacros Cc:
Estimated difficulty:

Description

See moremacros/tags/1.1.1/moremacros.setup.

It breaks message-digest which requires 1.1.1 and all the eggs which depend on message-digest directly or indirectly like, sha1, sha2, bloom-filter, ugarit, qwiki, http-session, awful, ext-direct, dict, hashes, http-client, tiger-hash, ripemd among others.

Change History (3)

comment:1 Changed 11 years ago by Kon Lovett

Resolution: fixed
Status: newclosed

comment:2 Changed 10 years ago by felix winkelmann

Milestone: 4.7.04.8.0

Milestone 4.7.0 deleted

comment:3 Changed 9 years ago by felix winkelmann

Milestone: 4.8.04.9.0

Milestone 4.8.0 deleted

Note: See TracTickets for help on using tickets.