Opened 4 months ago

Closed 4 months ago

#1747 closed defect (fixed)

manual-labor produces malformed HTML

Reported by: Christopher Brannon Owned by: Jim Ursetto
Priority: not urgent at all Milestone: someday
Component: extensions Version: 5.2.0
Keywords: Cc:
Estimated difficulty:

Description

Here's a fragment from one of the manual files. Browsers don't seem
to have a problem rendering it.
If nothing else, it may be worth noting in the Bugs and Limitations section of the wiki page.

Attachments (1)

manual-fragment.html (306 bytes) - added by Christopher Brannon 4 months ago.
html fragment

Download all attachments as: .zip

Change History (5)

Changed 4 months ago by Christopher Brannon

Attachment: manual-fragment.html added

html fragment

comment:1 Changed 4 months ago by Jim Ursetto

This is a legitimate bug, caused by a misplaced close paren in the very first commit over ten years ago.

comment:2 Changed 4 months ago by Jim Ursetto

Owner: set to Jim Ursetto
Status: newaccepted

comment:3 Changed 4 months ago by Jim Ursetto

Fixed in manual-labor 0.3

comment:4 Changed 4 months ago by Jim Ursetto

Resolution: fixed
Status: acceptedclosed
Note: See TracTickets for help on using tickets.