Opened 13 days ago

Closed 12 days ago

#1531 closed defect (fixed)

henrietta-cache 1.2 breaks init files that use symbols from henrietta-cache

Reported by: mario Owned by: sjamaan
Priority: major Milestone: someday
Component: extensions Version: 4.13.0
Keywords: henrietta-cache Cc:
Estimated difficulty:

Description

After henrietta-cache was updated to version 1.2 on call-cc.org, the following error message shows up in logs:

Error loading init file /home/chicken/chicken-infrastructure/henrietta-cache/init.scm:

Error: unbound variable: download-release-success-hook

I think this is caused by 196f70a43bad9a55f2a14d7526816f7973fa7562

Change History (1)

comment:1 Changed 12 days ago by sjamaan

  • Resolution set to fixed
  • Status changed from new to closed

D'oh! Sorry about that, I've removed the module wrapper and released 1.3.

Note: See TracTickets for help on using tickets.