Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#124 closed defect (fixed)

`-force' should override check of chicken version in `chicken-install'

Reported by: felix winkelmann Owned by:
Priority: minor Milestone:
Component: core-pending Version: 4.2.x
Keywords: Cc:
Estimated difficulty:

Description

If -force is given, don't abort if the chicken version is less than the one given in a *.meta file.

See commit 4181d474fb1f5fa451f092b894c85b9d6d20ffca

Change History (2)

comment:1 Changed 12 years ago by felix winkelmann

Resolution: fixed
Status: newclosed

comment:2 Changed 12 years ago by (none)

Milestone: 4.3.0

Milestone 4.3.0 deleted

Note: See TracTickets for help on using tickets.