Opened 7 years ago

Closed 7 years ago

#861 closed defect (duplicate)

spock installation fails on windows

Reported by: felix Owned by: felix
Priority: critical Milestone:
Component: extensions Version: 4.7.x
Keywords: spock Cc:
Estimated difficulty:

Description

The "spock" directory in the file-list for installing the spock extension is not handled correctly on Windows - a file is created with the concatenation of all source files.

Change History (1)

comment:1 Changed 7 years ago by felix

  • Resolution set to duplicate
  • Status changed from new to closed

This is caused by some brokenness in the file-copying routines of setup-api (see #864).

Note: See TracTickets for help on using tickets.