Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#355 closed defect (wontfix)

Some eggs break with 4.6.0rc1

Reported by: Mario Domenech Goulart Owned by: felix winkelmann
Priority: major Milestone:
Component: extensions Version: 4.5.x
Keywords: salmonella, dollar, abnf, 4.6.0rc1 Cc:
Estimated difficulty:

Description

Today's salmonella results (using 4.6.0rc1) show 30 failing eggs. Yesterday (using 4.5.7) they were 18.

abnf and dollar look suspicious, since they were not breaking yesterday and haven't been changed lately.

Maybe it's worth taking a closer look before releasing 4.6.0.

Change History (2)

comment:1 Changed 11 years ago by felix winkelmann

Resolution: wontfix
Status: newclosed

This is caused by the (incorrect) use of the | character inside identifiers. Serves them right.

comment:2 Changed 11 years ago by felix winkelmann

Milestone: 4.6.0

Milestone 4.6.0 deleted

Note: See TracTickets for help on using tickets.