Opened 11 years ago

Closed 11 years ago

Last modified 10 years ago

#257 closed defect (fixed)

illegal HTML nesting caused by bogus wiki-parse output

Reported by: Moritz Heidkamp Owned by: sjamaan
Priority: minor Milestone:
Component: extensions Version: 4.5.x
Keywords: qwiki Cc: Ivan Raikov
Estimated difficulty:

Description

The qwiki HTML nests <ul class="tags"> in a <p> element which, according to validator.w3c.org, is ILLEGAL!!!

Change History (3)

comment:1 Changed 11 years ago by sjamaan

Priority: criticalminor
Summary: illegal nesting in qwiki HTMLillegal HTML nesting caused by bogus wiki-parse output

This is caused by the structure that wiki-parse outputs. If we decide to use zbigniew's parser I think this problem will go away so I'll postpone this until we've made a decision there.

comment:2 Changed 11 years ago by sjamaan

Resolution: fixed
Status: newclosed

svnwiki-sxml is now used by all components of qwiki and this is no longer an issue.

comment:3 Changed 10 years ago by felix winkelmann

Milestone: 4.6.0

Milestone 4.6.0 deleted

Note: See TracTickets for help on using tickets.