Opened 4 weeks ago

Last modified 4 weeks ago

#1524 new defect

environments 1.6.2 breaks the installation of eggs which depend on it

Reported by: mario Owned by:
Priority: major Milestone: someday
Component: extensions Version: 4.13.0
Keywords: environments, obsolete Cc: certainty, syn
Estimated difficulty:

Description

Attempting to install environments with recent CHICKENs break with

Error: Sorry, but CHICKEN 4.7.4 and later is not supported anymore

This breaks the installation of eggs which depend on environments:

I don't know if these eggs actually hard-depend on environments to work. In case they do, I think they should be moved to the "obsolete" category as well.

Change History (1)

comment:1 Changed 4 weeks ago by mario

  • Cc certainty syn added
Note: See TracTickets for help on using tickets.