Opened 9 years ago

Closed 9 years ago

#726 closed defect (worksforme)

wiki.call-cc.org produces "500 Internal Server Error".

Reported by: andyjpb Owned by: sjamaan
Priority: major Milestone:
Component: wiki Version: 4.7.x
Keywords: Cc:
Estimated difficulty:

Description

I got "500 Internal Server Error" from http://wiki.call-cc.org/ when trying to add a new page (http://wiki.call-cc.org/mailing-lists).
The page appeared to be created anyway but subsequent requests for the "history" link resulted in the same error.

Peter removed the file and noted that it was unversioned.

It was postulated that the error was triggered through previewing the new page before submitting it for creation.

Change History (3)

comment:1 Changed 9 years ago by sjamaan

Owner: set to sjamaan
Status: newaccepted

comment:2 Changed 9 years ago by felix winkelmann

Milestone: 4.8.0

comment:3 Changed 9 years ago by sjamaan

Resolution: worksforme
Status: acceptedclosed

I can't reproduce this problem and it hasn't happened since. If it crops up again, please reopen this ticket or file a new one.

Perhaps then I can look at the error log again... (we have better line number info now so perhaps that'll help)

Note: See TracTickets for help on using tickets.