Opened 12 years ago

Closed 12 years ago

#318 closed enhancement (fixed)

if `-force' is given, continue installation of extensions even if building one ore more fails

Reported by: felix winkelmann Owned by:
Priority: minor Milestone:
Component: core tools Version: 4.5.x
Keywords: chicken-install Cc:
Estimated difficulty:

Description

This may be useful in case an extension is known to fail (for example caused by missing libraries) in a large set installed in one run. Otherwise one fail will require downloading the complete set on the next try.

Change History (1)

comment:1 Changed 12 years ago by felix winkelmann

Resolution: fixed
Status: newclosed

Now done via the -keep-going option.

Note: See TracTickets for help on using tickets.