Opened 7 years ago

Closed 7 years ago

#873 closed enhancement (duplicate)

allow user types to specify argument-type enforcement

Reported by: felix Owned by: felix
Priority: not urgent at all Milestone:
Component: scrutinizer Version: 4.7.x
Keywords: Cc:
Estimated difficulty:

Description

A procedure type of the form (... ->! ...) could mark a procedure as enforcing.

Change History (2)

comment:1 follow-up: Changed 7 years ago by sjamaan

Isn't this a duplicate of #809?

comment:2 in reply to: ↑ 1 Changed 7 years ago by felix

  • Resolution set to duplicate
  • Status changed from new to closed

Replying to sjamaan:

Isn't this a duplicate of #809?

It is.

Note: See TracTickets for help on using tickets.