Opened 10 years ago

Closed 9 years ago

#821 closed defect (worksforme)

bloom-filter's test failure: Error: call of non-procedure: #<unspecified>

Reported by: Mario Domenech Goulart Owned by: Kon Lovett
Priority: major Milestone:
Component: extensions Version: 4.7.x
Keywords: bloom-filter Cc:
Estimated difficulty:

Change History (3)

comment:1 Changed 10 years ago by felix winkelmann

Milestone: 4.8.0

comment:2 Changed 10 years ago by Kon Lovett

Status: newaccepted

Same as #660

comment:3 Changed 9 years ago by Kon Lovett

Resolution: worksforme
Status: acceptedclosed

Cannot reproduce w/ 4.8 (probably fixed by finalizer changes in Jun 2012)

Note: See TracTickets for help on using tickets.