Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#538 closed defect (wontfix)

qwiki-search doesn't search in titles?

Reported by: sjamaan Owned by: sjamaan
Priority: major Milestone:
Component: extensions Version: 4.6.x
Keywords: estraier, qwiki Cc:
Estimated difficulty:

Description

Search for "matchable" on the wiki. This doesn't return the eggdoc for matchable for release 4. It only contains the word "matchable" in a title, so that's probably why. This should be fixed.

Change History (2)

comment:1 Changed 11 years ago by sjamaan

Resolution: wontfix
Status: newclosed

The data in estraier's db looks fine; this must be a bug in estraier itself.

comment:2 Changed 11 years ago by sjamaan

(note for future reference: This appears to be caused by the identifier and syntax attributes)

Note: See TracTickets for help on using tickets.