Opened 9 years ago

Closed 9 years ago

Last modified 7 years ago

#393 closed defect (fixed)

chicken-install error when explicit verno & > 1 extension

Reported by: Kon Lovett Owned by:
Priority: minor Milestone: 4.9.0
Component: infrastructure Version: 4.6.x
Keywords: Cc: Kon Lovett
Estimated difficulty:

Description

chicken-install -sudo -test iset:1.7 bloom-filter:1.1.0

Error: (string=?) bad argument type: ("iset" . "1.7")

Change History (3)

comment:1 Changed 9 years ago by felix winkelmann

Resolution: fixed
Status: newclosed

See commit 79ef7ee ("master"). Thanks for reporting.

comment:2 Changed 9 years ago by felix winkelmann

Milestone: 4.7.04.8.0

Milestone 4.7.0 deleted

comment:3 Changed 7 years ago by felix winkelmann

Milestone: 4.8.04.9.0

Milestone 4.8.0 deleted

Note: See TracTickets for help on using tickets.