Opened 8 months ago

Closed 8 months ago

#1664 closed defect (fixed)

timed-resource requires a nonexistent version of check-errors

Reported by: Mario Domenech Goulart Owned by:
Priority: major Milestone: someday
Component: extensions Version: 5.1.0
Keywords: timed-resource, check-errors Cc: Kon Lovett
Estimated difficulty: trivial

Description

timed-resource 2.0.0 requires check-errors 3.1.3, but the latest check-errors version available is 3.1.1.

Forgot to tag a new check-errors release?

Change History (1)

comment:1 Changed 8 months ago by Kon Lovett

Resolution: fixed
Status: newclosed

2.0.1 fixes the check-errors dependency

Note: See TracTickets for help on using tickets.