Changeset 7194 in project


Ignore:
Timestamp:
12/26/07 05:18:09 (12 years ago)
Author:
Ivan Raikov
Message:

Update documentation and setup for release 2.4

Location:
pyffi/trunk
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • pyffi/trunk/pyffi-eggdoc.scm

    r6900 r7194  
    1111
    1212     (history
     13      (version "2.4" "Fixed a bug in the wrapper of PyRun_String")
    1314      (version "2.3" "Added support for the boolean type")
    1415      (version "2.2" "Some fixes to ensure compatibility with Python 2.3 and 2.5")
  • pyffi/trunk/pyffi.setup

    r6900 r7194  
    4444 `(,(dynld-name "pyffi-support") "pyffi.scm"  "pyffi.html"
    4545   ,@(if has-exports? '("pyffi-support.exports") (list)) )
    46  `((version 2.3)
     46 `((version 2.4)
    4747   (syntax)
    4848   (require-at-runtime pyffi-support)
Note: See TracChangeset for help on using the changeset viewer.