Changeset 5696 in project


Ignore:
Timestamp:
08/24/07 19:08:46 (12 years ago)
Author:
Kon Lovett
Message:

Added explicit dependecy requirements

File:
1 edited

Legend:

Unmodified
Added
Removed
  • testbase-driver/testbase-driver.setup

    r5457 r5696  
    33(required-chicken-version 2.610)
    44
    5 (required-extension-version 'misc-extn "3.0")
     5(required-extension-version
     6  'testbase-results       "1.1"
     7  'misc-extn              "3.0"
     8  'miscmacros             "2.4"
     9  'args                   "1.2"
     10  'srfi-37                "1.1"
     11  'lookup-table           "1.5")
    612
    713(include "testbase-driver-version")
Note: See TracChangeset for help on using the changeset viewer.