Changeset 5690 in project


Ignore:
Timestamp:
08/24/07 19:08:09 (12 years ago)
Author:
Kon Lovett
Message:

Added explicit dependecy requirements

File:
1 edited

Legend:

Unmodified
Added
Removed
  • remote-mailbox/remote-mailbox.setup

    r5456 r5690  
    11(include "setup-header")
    22
    3 (required-extension-version 'synch "1.3" 'misc-extn "3.0")
     3(required-extension-version
     4  'misc-extn              "3.0"
     5  'synch                  "1.4"
     6  'miscmacros             "2.4"
     7  'lookup-table           "1.5"
     8  'tcp-server             "1.2"
     9  's11n                   "0.9"
     10  'mailbox                "1.1")
    411
    512(install-dynld+docu remote-mailbox "0.4")
Note: See TracChangeset for help on using the changeset viewer.