Changeset 5682 in project


Ignore:
Timestamp:
08/24/07 19:07:12 (12 years ago)
Author:
Kon Lovett
Message:

Added explicit dependecy requirements

Location:
lookup-table
Files:
3 edited

Legend:

Unmodified
Added
Removed
  • lookup-table/tags/1.501/lookup-table.setup

    r5539 r5682  
    11(include "setup-header")
    22
    3 (required-extension-version 'misc-extn "3.0")
     3(required-extension-version 'misc-extn "3.0" 'miscmacros "2.4")
    44
    55(install-dynld+docu lookup-table *version* -O3 -d0)
  • lookup-table/trunk/lookup-table-eggdoc.scm

    r5538 r5682  
    4848                (requires
    4949                        (url "miscmacros.html" "miscmacros")
    50                         (url "misc-extn.html" "misc-extn 2.1"))
     50                        (url "misc-extn.html" "misc-extn"))
    5151
    5252                (documentation
  • lookup-table/trunk/lookup-table.setup

    r5539 r5682  
    11(include "setup-header")
    22
    3 (required-extension-version 'misc-extn "3.0")
     3(required-extension-version 'misc-extn "3.0" 'miscmacros "2.4")
    44
    55(install-dynld+docu lookup-table *version* -O3 -d0)
Note: See TracChangeset for help on using the changeset viewer.