Changeset 38078 in project


Ignore:
Timestamp:
01/14/20 16:21:49 (9 days ago)
Author:
Kon Lovett
Message:

cannot have data component-dependencies, use current versions for deps

File:
1 edited

Legend:

Unmodified
Added
Removed
  • release/5/srfi-29/trunk/srfi-29.egg

    r38077 r38078  
    88 (license "BSD")
    99 (dependencies
    10   (utf8 "0.0.0")
    11   (srfi-1 "0.0.0")
    12   (srfi-69 "0.0.0")
     10  (utf8 "3.6.2")
     11  (srfi-1 "0.5.1")
     12  (srfi-69 "0.4.1")
    1313  (miscmacros "1.0")
    1414  (moremacros "2.1.0")
    15   (locale "0.6.5")
    16   (posix-utils "1.0.0")
    17   (condition-utils "1.0.0")
    18   (check-errors "1.12.0"))
     15  (locale "0.8.1")
     16  (posix-utils "2.0.0")
     17  (condition-utils "2.1.0")
     18  (check-errors "3.1.3"))
    1919 (test-dependencies test)
    2020 (components
     
    2424    #;(inline-file)
    2525    (types-file)
    26     (component-dependencies srfi-29-bundles)
     26    ;BUG data do not have build commands
     27    ;(component-dependencies srfi-29-bundles)
    2728    (csc-options "-O3" "-d1" "-local" "-no-procedure-checks-for-toplevel-bindings") )
    2829  (extension srfi-29
Note: See TracChangeset for help on using the changeset viewer.