Changeset 25864 in project


Ignore:
Timestamp:
02/04/12 18:09:15 (9 years ago)
Author:
Mario Domenech Goulart
Message:

awful-ssl: require spiffy 4.14 and openssl 1.6.1

File:
1 edited

Legend:

Unmodified
Added
Removed
  • release/4/awful-ssl/trunk/awful-ssl.meta

    r23255 r25864  
    66 (license "BSD")
    77 (category web)
    8  (depends (awful "0.28") (openssl "1.5.1") spiffy)
     8 (depends (awful "0.28") (openssl "1.6.1") (spiffy "4.14"))
    99 (files "awful-ssl.release-info" "awful-ssl.meta" "awful-ssl.scm" "awful-ssl.setup"))
Note: See TracChangeset for help on using the changeset viewer.