Changeset 21909 in project


Ignore:
Timestamp:
12/11/10 14:55:16 (10 years ago)
Author:
Moritz Heidkamp
Message:

zmq: mention that at least version 2.1.0 is required in the docs and fix a small typo

File:
1 edited

Legend:

Unmodified
Added
Removed
  • wiki/eggref/4/zmq

    r21224 r21909  
    2121=== Requirements
    2222
    23 You only need to have the [[/egg/foreigners|foreigners egg]] as well as
    24 [[http://www.zeromq.org/area:download|libzmq]] including its header
    25 files installed.
     23You only need to have the [[/egg/foreigners|foreigners egg]] as well
     24as [[http://www.zeromq.org/area:download|libzmq]] including its header
     25files installed. Note that at least version 2.1.0 is required which is
     26at the time of writing only available as a development snapshot but
     27soon to be released.
    2628
    2729=== Documentation
     
    138140with Chicken's SRFI-18 extension {{thread-wait-for-i/o!}} to be able
    139141to idly wait for messages in a separate thread. Note that the file
    140 cdescriptor is edge-triggered.
     142descriptor is edge-triggered.
    141143
    142144==== Messages
Note: See TracChangeset for help on using the changeset viewer.