Changeset 20690 in project


Ignore:
Timestamp:
10/07/10 12:07:45 (9 years ago)
Author:
Mario Domenech Goulart
Message:

awful: require the regex egg. Version bumped to 0.27.0

Location:
release/4/awful
Files:
4 edited

Legend:

Unmodified
Added
Removed
  • release/4/awful/extra/awful.wiki

    r20551 r20690  
    14181418
    14191419=== Version history
     1420; 0.27: Require the {{regex}} egg, for chickens >= 4.6.2
    14201421
    14211422; 0.26:
     
    14251426* Added the following parameters, related to the fancy web REPL: {{enable-web-repl-fancy-editor}} and {{web-repl-fancy-editor-base-uri}}.
    14261427* Bug fix for the development mode: requests to the {{/reload}} path killed {{/web-repl}} and {{/session-inspector}}
    1427 
    14281428
    14291429; 0.25:
  • release/4/awful/trunk/awful.meta

    r20460 r20690  
    66 (license "BSD")
    77 (category web)
    8  (depends (spiffy 4.2) (spiffy-request-vars 0.8) html-tags html-utils (http-session 2.2) json spiffy-cookies)
     8 (depends (spiffy 4.2) (spiffy-request-vars 0.8) html-tags html-utils (http-session 2.2) json spiffy-cookies regex)
    99 (test-depends http-client test))
  • release/4/awful/trunk/awful.scm

    r20436 r20690  
    2929  ) ; end export list
    3030
    31 (import scheme chicken data-structures utils extras regex ports srfi-69 files srfi-1)
     31(import scheme chicken data-structures utils extras ports srfi-69 files srfi-1)
    3232
    3333;; Units
     
    3636;; Eggs
    3737(use intarweb spiffy spiffy-request-vars html-tags html-utils uri-common
    38      http-session json spiffy-cookies)
     38     http-session json spiffy-cookies regex)
    3939
    4040;;; Version
    41 (define (awful-version) "0.26.0")
     41(define (awful-version) "0.27.0")
    4242
    4343
  • release/4/awful/trunk/awful.setup

    r19845 r20690  
    1010(install-extension 'awful
    1111                   '("awful.so" "awful.import.so")
    12                    '((version "0.26.0")))
     12                   '((version "0.27.0")))
    1313
    1414(install-program 'awful
    1515                 '("awful")
    16                  `((version "0.26.0")))
     16                 `((version "0.27.0")))
Note: See TracChangeset for help on using the changeset viewer.