Changeset 12604 in project


Ignore:
Timestamp:
11/27/08 01:17:09 (11 years ago)
Author:
Ivan Raikov
Message:

Using require-extension in the release/3 branch.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • release/3/uri-generic/trunk/tests/run.scm

    r12600 r12604  
    11(require-extension srfi-1)
    2 (load "../uri-generic.scm")
     2(require-extension uri-generic)
    33
    44(require-extension test)
     
    180180                  (test (sprintf "~S * ~S -> ~S" (first p) (second p) (third p)) expected updated)))
    181181            update-cases))
     182
Note: See TracChangeset for help on using the changeset viewer.