source: project/release/4/smtp/trunk/smtp.setup @ 27605

Last change on this file since 27605 was 27605, checked in by Ivan Raikov, 8 years ago

smtp: removed required-extension-version from .setup file

File size: 401 bytes
Line 
1;; -*- Hen -*-
2
3(define (dynld-name fn)         
4  (make-pathname #f fn ##sys#load-dynamic-extension))   
5
6(compile -O -d2 -s smtp.scm -j smtp)
7(compile -s smtp.import.scm)
8
9(install-extension
10
11 ;; Name of your extension:
12  'smtp
13
14  ;; Files to install for your extension:
15  `(,(dynld-name "smtp") ,(dynld-name "smtp.import") )
16 
17
18  ;; Assoc list with properties for your extension:
19  '((version 3.3)
20    ))
21
Note: See TracBrowser for help on using the repository browser.